Link Atoms getting added at wrong places

4 posts / 0 new
Last post
helloworld
Link Atoms getting added at wrong places

Hello everyone !

I have few base pairs and water molecules in my qm-cluster. But sometimes I get these extra link atoms that are getting added to some of the water molecules. So I have structures like 3 H attached to one oxygen in my qm-cluster.
I am using orca with chemshell.
Can anyone tell me what can I do to correct this ?
Any help would be appreciated.

Thank you,
Shreya

tomkeal
tomkeal's picture
Link Atoms getting added at wrong places

Hi Shreya,

The most likely explanation is that ChemShell has incorrectly identified a bond (based on distance) between the water oxygen and another atom outside the QM region. This bond will show up in the connectivity table, and in the output when the link atom is created, and can be removed using the delete_connection command.

Best wishes,

Tom

helloworld
Connectivity Table and delete_connection command

Where does the connectivity table gets printed ? In which file should I check for that ?
Also just confirming, will I have to add delete_connection command just before optimisation code ?

tomkeal
tomkeal's picture
Connectivity Table and delete_connection command

To view the connectivity table please see this answer: https://www.chemshell.org/comment/101#comment-101

The connectivity table has to be correct at the point that the link atoms are created, but can be corrected at any point before then (providing you don't later recalculate it).

Log in or register to post comments